<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Maybe Trump knows his base better than we do | Fareed Zakaria</title>
<link rel="pingback" href="https://fareedzakaria.com/xmlrpc.php" />

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fareedzakaria.com&amp;id=36497048&amp;t=1512684577&amp;back=https%3A%2F%2Ffareedzakaria.com%2F2017%2F12%2F01%2Fmaybe-trump-knows-his-base-better-than-we-do%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fareedzakariawp.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Fareed Zakaria &raquo; Feed" href="https://fareedzakaria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fareed Zakaria &raquo; Comments Feed" href="https://fareedzakaria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fareed Zakaria &raquo; Maybe Trump knows his base better than we&nbsp;do Comments Feed" href="https://fareedzakaria.com/2017/12/01/maybe-trump-knows-his-base-better-than-we-do/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUe1uwyAMfKF5KNu0jx/TnoUQl7rFgMAo69vPSVpN7SbUP+jO3HE2NnMGl6JgFMMNcmieYjVzdomhMgU83bBHV+uD+d8W6IjVHFCydUdYWU9eMFjBCXKqcsN6NpcKap2zlUXBOJHFgKyynm2myaPmqOSMQfC7a+H8egla4F6n6na2fdQ45oK1gp5MjUH22ttf31Y2uY2mSmlOWkFFp4D3SSm6TQ5r7D2j1+TIBiCVXJPNTCYm2S4voPeqxwQhOSuU4hWBXbBU+psfQ/IK/bqOX7qYvvhzePl4e3ofhufh8APia/5L' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IWgab4oX4KLJ1WU3tn03q1Ke3A71wDoVASPLl5ESOUaBXNvdA0pS4ZEj3V1obWslfgHCoU8uwdujfsAqewfPEutChBZEJUqtLrwgNYYGLgdgBUYEWpp+W0F8Rxr+YAY6tOosEhI8vVZdFtFmjJ5nAlgd6MXmYVfMtPkFxKWPuJHHKinOC6TJC9HrA25HLt50uawe3r+pdUzV1vd2YJwr4haQ='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fareedzakariawp.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump is in deep with Saudi Arabia. That’s&nbsp;dangerous.' href='https://fareedzakaria.com/2017/11/17/trump-is-in-deep-with-saudi-arabia-thats-dangerous/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fareedzakaria.com/2017/12/01/maybe-trump-knows-his-base-better-than-we-do/" />
<link rel='shortlink' href='https://wp.me/p2t8y4-oL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffareedzakaria.com%2F2017%2F12%2F01%2Fmaybe-trump-knows-his-base-better-than-we-do%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffareedzakaria.com%2F2017%2F12%2F01%2Fmaybe-trump-knows-his-base-better-than-we-do%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Maybe Trump knows his base better than we do" />
<meta property="og:url" content="https://fareedzakaria.com/2017/12/01/maybe-trump-knows-his-base-better-than-we-do/" />
<meta property="og:description" content="By Fareed Zakaria Thursday, Nov. 30, 2017 Watching the Republican tax plan race through Congress, one is reminded of a big apparent difference between President Trump’s program and other populist m…" />
<meta property="article:published_time" content="2017-12-01T01:59:53+00:00" />
<meta property="article:modified_time" content="2017-12-01T01:59:53+00:00" />
<meta property="og:site_name" content="Fareed Zakaria" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/1c262d4e22e7fda115b9797eb9efd5dd?s=200&amp;ts=1512684577" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Maybe Trump knows his base better than we&nbsp;do" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/1c262d4e22e7fda115b9797eb9efd5dd?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1c262d4e22e7fda115b9797eb9efd5dd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1c262d4e22e7fda115b9797eb9efd5dd?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/1c262d4e22e7fda115b9797eb9efd5dd?s=114" />
<link rel='openid.server' href='https://fareedzakariawp.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://fareedzakariawp.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fareedzakaria.com/osd.xml" title="Fareed Zakaria" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Fareed Zakaria" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Host of CNN’s flagship foreign affairs show, Washington Post columnist, New York Times bestselling author" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fareedzakaria.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1c262d4e22e7fda115b9797eb9efd5dd?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Maybe Trump knows his base better than we&nbsp;do | Fareed Zakaria on WordPress.com" />
<meta name="description" content="By Fareed Zakaria Thursday, Nov. 30, 2017 Watching the Republican tax plan race through Congress, one is reminded of a big apparent difference between President Trump’s program and other populist movements in the Western world. In the United States, Trump is leading something that is best described as plutocratic populism, a mixture of traditional populist&hellip;" />
	<style type="text/css">
				#header h1 a, #header h1 a:visited {
			background: url(https://fareedzakariawp.files.wordpress.com/2012/05/fz_16118_090_r6.png) no-repeat top;
		}
		
				#header h1 a, #header h1 a:visited {
			color: #424242 !important;
		}
			</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://fareedzakariawp.files.wordpress.com/2012/05/fzfinal4.png"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: scroll; }
</style>
<link rel="amphtml" href="https://fareedzakaria.com/2017/12/01/maybe-trump-knows-his-base-better-than-we-do/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2t8y4&#038;cscache=6&#038;csrev=3" />
		
<script type="text/javascript">
/* <![CDATA[ */
	var $j = jQuery.noConflict();

	$j(document).ready(function() {
		$j('ul.ot-menu').superfish();
	});
/* ]]> */
</script>

</head>

<body class="post-template-default single single-post postid-1535 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrap">
		<div id="header">

		<div class="headerleft">
			<h1 id="title"><a href="https://fareedzakaria.com/" title="Home"><span id="sitename">Fareed Zakaria</span></a></h1>
		</div>

			</div>

	<div id="ot-menu"><ul class="ot-menu">
<li ><a href="https://fareedzakaria.com/">Home</a></li><li class="page_item page-item-9 page_item_has_children"><a href="https://fareedzakaria.com/books/">Books</a>
<ul class='children'>
	<li class="page_item page-item-1074"><a href="https://fareedzakaria.com/books/in-defense-of-a-liberal-education/">In Defense of a Liberal&nbsp;Education</a></li>
	<li class="page_item page-item-519"><a href="https://fareedzakaria.com/books/the-post-american-world/">The Post-American World</a></li>
	<li class="page_item page-item-562"><a href="https://fareedzakaria.com/books/the-post-american-world-2/">The Future of Freedom: Illiberal Democracy at Home and&nbsp;Abroad</a></li>
</ul>
</li>
<li class="page_item page-item-245"><a href="https://fareedzakaria.com/cnn/">TV &amp; Print</a></li>
<li class="page_item page-item-24"><a href="https://fareedzakaria.com/profiles/">Media</a></li>
<li class="page_item page-item-2"><a href="https://fareedzakaria.com/about/">Bio</a></li>
<li class="page_item page-item-483"><a href="https://fareedzakaria.com/contact/">Contact</a></li>
</ul></div>

	<div style="clear:both;"></div>


<div id="content">

	<div id="contentleft">

		<div class="postarea">

			
			<div id="post-1535" class="post-1535 post type-post status-publish format-standard hentry category-washington-post tag-afd tag-behavioral-economics tag-brexit tag-conservative tag-culture tag-donald-trump tag-establishment tag-immigration tag-libertarian tag-marine-le-pen tag-plutocracy tag-populism tag-republican-party tag-taxes">

				<div class="posttitle">

												<h3>Maybe Trump knows his base better than we&nbsp;do</h3>
					
					<div class="postauthor">
				  		 <p>
				  		 					  		 	Posted by <a href="https://fareedzakaria.com/author/fareedzakariawp/">Fareed Zakaria</a> on December 1, 2017 &middot; <a href="https://fareedzakaria.com/2017/12/01/maybe-trump-knows-his-base-better-than-we-do/#respond">Leave a Comment</a>&nbsp;				  		 </p>
			   		</div>

					
				</div>

				<p>By Fareed Zakaria<br />
Thursday, Nov. 30, 2017</p>
<p>Watching the Republican tax plan race through Congress, one is reminded of a big apparent difference between President Trump’s program and other populist movements in the Western world. In the United States, Trump is leading something that is best described as plutocratic populism, a mixture of traditional populist causes with extreme libertarian ones.</p>
<p>Congress’s own think tanks — the Joint Committee on Taxation and the Congressional Budget Office — calculate that in 10 years, people making between $50,000 and $75,000 (around the median income in the United States) would effectively pay a whopping $4 billion more in taxes, while people making $1 million or more would pay $5.8 billion less under the Senate bill. And that doesn’t take into account the massive cuts in services, health care and other benefits that would likely result. Martin Wolf, the sober and fact-based chief economics commentator for the Financial Times, concludes, “This is a determined effort to shift resources from the bottom, middle and even upper middle of the U.S. income distribution toward the very top, combined with big increases in economic insecurity for the great majority.”</p>
<p>The puzzle, Wolf says, is why this is a politically successful strategy. The Republican Party is pursuing an economic agenda for the 0.1 percent, but it needs to win the votes of the majority. This is the issue that University of California at Berkeley political scientist Paul Pierson discusses in a recently published essay. Writing in the British Journal of Sociology, Pierson notes that Trump’s program does have strong populist aspects, especially on trade and immigration. But, he points out, “On the big economic issues of taxes, spending and regulation — ones that have animated conservative elites for a generation — he has pursued, or supported, an agenda that is extremely friendly to large corporations, wealthy families, and well-positioned rent-seekers. His budgetary policies (and those pursued by his Republican allies in Congress) will, if enacted, be devastating to the same rural and moderate-income communities that helped him win office.”</p>
<p>Pierson argues that Trump entered the White House with a set of inchoate ideas and no real organization. Thus, his administration was ripe for takeover by the most ardent, organized and well-funded elements of the Republican Party — its libertarian wing. Nurtured and built up over the years, this group of conservatives decided to ally with the Trump administration to enact its long-standing agenda. Pierson quotes Grover Norquist, the fiercely anti-statist GOP operative, explaining in 2012 his views on the selection of a Republican presidential nominee. “We are not auditioning for fearless leader. We don’t need a president to tell us in what direction to go. We know what direction to go. . . . We just need a president to sign this stuff.”</p>
<p>Is it that the Republican Party is cleverly and successfully hoodwinking its supporters, promising them populism and enacting plutocratic capitalism instead? This view has been a staple of liberal analysis for years, most prominently in Thomas Frank’s book “What’s the Matter with Kansas?” Frank argued that Republicans have been able to work this magic trick by dangling social issues in front of working-class voters, who fall for the bait and lose sight of the fact that they are voting against their own interests. Both Wolf and Pierson believe that this trickery will prove dangerous for Republicans. “The plutocrats are riding on a hungry tiger,” writes Wolf.</p>
<p>But what if people are not being fooled at all? What if people are actually motivated far more deeply by issues surrounding religion, race and culture than they are by economics? There is increasing evidence that Trump’s base supports him because they feel a deep emotional, cultural and class affinity for him. And while the tax bill is analyzed by economists, Trump picks fights with black athletes, retweets misleading anti-Muslim videos and promises not to yield on immigration. Perhaps he knows his base better than we do. In fact, Trump’s populism might not be as unique as it’s made out to be. Polling from Europe suggests that the core issues motivating people to support Brexit or the far-right parties in France and Germany, and even the populist parties of Eastern Europe, are cultural and social.</p>
<p>The most important revolution in economics in the past generation has been the rise of the behavioral scientists, trained in psychology, who are finding that people systematically make decisions that are against their own “interests.” This might be the tip of the iceberg in understanding human motivation. The real story might be that people see their own interests in much more emotional and tribal ways than scholars understand. What if, in the eyes of a large group of Americans, these other issues are the ones for which they will stand up, protest, support politicians and even pay an economic price? What if, for many people, in America and around the world, these are their true interests?</p>
<p>(c) 2017, Washington Post Writers Group</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1535" class="share-twitter sd-button share-icon" href="https://fareedzakaria.com/2017/12/01/maybe-trump-knows-his-base-better-than-we-do/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1535" class="share-facebook sd-button share-icon" href="https://fareedzakaria.com/2017/12/01/maybe-trump-knows-his-base-better-than-we-do/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36497048-1535-5a29bc21ad943' data-src='//widgets.wp.com/likes/#blog_id=36497048&amp;post_id=1535&amp;origin=fareedzakariawp.wordpress.com&amp;obj_id=36497048-1535-5a29bc21ad943' data-name='like-post-frame-36497048-1535-5a29bc21ad943'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div style="clear:both;"></div>
				
				<div class="postmeta">
					<p><span class="cat-links">Filed under <a href="https://fareedzakaria.com/category/washington-post/" rel="category tag">Washington Post</a></span> <span class="tags-links">&middot; Tagged with <a href="https://fareedzakaria.com/tag/afd/" rel="tag">AfD</a>, <a href="https://fareedzakaria.com/tag/behavioral-economics/" rel="tag">behavioral economics</a>, <a href="https://fareedzakaria.com/tag/brexit/" rel="tag">Brexit</a>, <a href="https://fareedzakaria.com/tag/conservative/" rel="tag">conservative</a>, <a href="https://fareedzakaria.com/tag/culture/" rel="tag">Culture</a>, <a href="https://fareedzakaria.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://fareedzakaria.com/tag/establishment/" rel="tag">establishment</a>, <a href="https://fareedzakaria.com/tag/immigration/" rel="tag">Immigration</a>, <a href="https://fareedzakaria.com/tag/libertarian/" rel="tag">libertarian</a>, <a href="https://fareedzakaria.com/tag/marine-le-pen/" rel="tag">Marine Le Pen</a>, <a href="https://fareedzakaria.com/tag/plutocracy/" rel="tag">plutocracy</a>, <a href="https://fareedzakaria.com/tag/populism/" rel="tag">populism</a>, <a href="https://fareedzakaria.com/tag/republican-party/" rel="tag">Republican Party</a>, <a href="https://fareedzakaria.com/tag/taxes/" rel="tag">Taxes</a></span></p>
				</div>

			</div>

			<div id="nav-below" class="navigation single-navigation">
				<div class="nav-previous"><a href="https://fareedzakaria.com/2017/11/17/trump-is-in-deep-with-saudi-arabia-thats-dangerous/" rel="prev"><span class="meta-nav">&larr;</span> Trump is in deep with Saudi Arabia. That’s&nbsp;dangerous.</a></div>
				<div class="nav-next"></div>
			</div><!-- #nav-below -->

	   	 	<div class="postcomments">
				
<!-- You can start editing here. -->

<div id="comments">
	
			<!-- If comments are open, but there are no comments. -->

	 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/01/maybe-trump-knows-his-base-better-than-we-do/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fareedzakaria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="24810e704d" /><input type="hidden" name="_wp_http_referer" value="/2017/12/01/maybe-trump-knows-his-base-better-than-we-do/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1535' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd1568a15e" /></p>
<input type="hidden" name="genseq" value="1512684577" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="201"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div></div>			</div>

		</div>

		
	</div>

	
<div id="sidebar_right">
	
	<ul>
		<li id="blog_subscription-2" class="widget widget_blog_subscription"><h4><label for="subscribe-field">Follow Blog via Email</label></h4>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 10,043 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="36497048"/>
						<input type="hidden" name="source" value="https://fareedzakaria.com/2017/12/01/maybe-trump-knows-his-base-better-than-we-do/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="be9f77a51e" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li>
<li id="archives-2" class="widget widget_archive"><h4>Shows &#038; Columns</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Shows &#038; Columns</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://fareedzakaria.com/2017/12/'> December 2017 &nbsp;(1)</option>
	<option value='https://fareedzakaria.com/2017/11/'> November 2017 &nbsp;(3)</option>
	<option value='https://fareedzakaria.com/2017/10/'> October 2017 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2017/09/'> September 2017 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2017/08/'> August 2017 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2017/07/'> July 2017 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2017/06/'> June 2017 &nbsp;(5)</option>
	<option value='https://fareedzakaria.com/2017/05/'> May 2017 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2017/04/'> April 2017 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2017/03/'> March 2017 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2017/02/'> February 2017 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2017/01/'> January 2017 &nbsp;(3)</option>
	<option value='https://fareedzakaria.com/2016/12/'> December 2016 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2016/11/'> November 2016 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2016/10/'> October 2016 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2016/09/'> September 2016 &nbsp;(5)</option>
	<option value='https://fareedzakaria.com/2016/08/'> August 2016 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2016/07/'> July 2016 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2016/06/'> June 2016 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2016/04/'> April 2016 &nbsp;(3)</option>
	<option value='https://fareedzakaria.com/2016/03/'> March 2016 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2016/02/'> February 2016 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2016/01/'> January 2016 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2015/12/'> December 2015 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2015/11/'> November 2015 &nbsp;(5)</option>
	<option value='https://fareedzakaria.com/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='https://fareedzakaria.com/2015/09/'> September 2015 &nbsp;(2)</option>
	<option value='https://fareedzakaria.com/2015/08/'> August 2015 &nbsp;(3)</option>
	<option value='https://fareedzakaria.com/2015/07/'> July 2015 &nbsp;(5)</option>
	<option value='https://fareedzakaria.com/2015/06/'> June 2015 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2015/05/'> May 2015 &nbsp;(6)</option>
	<option value='https://fareedzakaria.com/2015/04/'> April 2015 &nbsp;(3)</option>
	<option value='https://fareedzakaria.com/2015/03/'> March 2015 &nbsp;(3)</option>
	<option value='https://fareedzakaria.com/2015/02/'> February 2015 &nbsp;(5)</option>
	<option value='https://fareedzakaria.com/2015/01/'> January 2015 &nbsp;(7)</option>
	<option value='https://fareedzakaria.com/2014/12/'> December 2014 &nbsp;(1)</option>
	<option value='https://fareedzakaria.com/2014/11/'> November 2014 &nbsp;(3)</option>
	<option value='https://fareedzakaria.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://fareedzakaria.com/2014/09/'> September 2014 &nbsp;(5)</option>
	<option value='https://fareedzakaria.com/2014/08/'> August 2014 &nbsp;(3)</option>
	<option value='https://fareedzakaria.com/2014/07/'> July 2014 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2014/05/'> May 2014 &nbsp;(6)</option>
	<option value='https://fareedzakaria.com/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='https://fareedzakaria.com/2014/03/'> March 2014 &nbsp;(3)</option>
	<option value='https://fareedzakaria.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2014/01/'> January 2014 &nbsp;(3)</option>
	<option value='https://fareedzakaria.com/2013/12/'> December 2013 &nbsp;(2)</option>
	<option value='https://fareedzakaria.com/2013/11/'> November 2013 &nbsp;(5)</option>
	<option value='https://fareedzakaria.com/2013/10/'> October 2013 &nbsp;(5)</option>
	<option value='https://fareedzakaria.com/2013/09/'> September 2013 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2013/08/'> August 2013 &nbsp;(1)</option>
	<option value='https://fareedzakaria.com/2013/07/'> July 2013 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2013/06/'> June 2013 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2013/05/'> May 2013 &nbsp;(5)</option>
	<option value='https://fareedzakaria.com/2013/04/'> April 2013 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2013/03/'> March 2013 &nbsp;(3)</option>
	<option value='https://fareedzakaria.com/2013/02/'> February 2013 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2013/01/'> January 2013 &nbsp;(6)</option>
	<option value='https://fareedzakaria.com/2012/12/'> December 2012 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2012/11/'> November 2012 &nbsp;(5)</option>
	<option value='https://fareedzakaria.com/2012/10/'> October 2012 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2012/09/'> September 2012 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2012/08/'> August 2012 &nbsp;(1)</option>
	<option value='https://fareedzakaria.com/2012/07/'> July 2012 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2012/06/'> June 2012 &nbsp;(6)</option>
	<option value='https://fareedzakaria.com/2012/05/'> May 2012 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2012/04/'> April 2012 &nbsp;(2)</option>
	<option value='https://fareedzakaria.com/2012/03/'> March 2012 &nbsp;(5)</option>
	<option value='https://fareedzakaria.com/2012/02/'> February 2012 &nbsp;(5)</option>
	<option value='https://fareedzakaria.com/2012/01/'> January 2012 &nbsp;(6)</option>
	<option value='https://fareedzakaria.com/2011/12/'> December 2011 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2011/11/'> November 2011 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2011/10/'> October 2011 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2011/09/'> September 2011 &nbsp;(3)</option>
	<option value='https://fareedzakaria.com/2011/08/'> August 2011 &nbsp;(5)</option>
	<option value='https://fareedzakaria.com/2011/07/'> July 2011 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2011/06/'> June 2011 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2011/05/'> May 2011 &nbsp;(5)</option>
	<option value='https://fareedzakaria.com/2011/04/'> April 2011 &nbsp;(5)</option>
	<option value='https://fareedzakaria.com/2011/03/'> March 2011 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2011/02/'> February 2011 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2011/01/'> January 2011 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2010/12/'> December 2010 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2010/11/'> November 2010 &nbsp;(5)</option>
	<option value='https://fareedzakaria.com/2010/10/'> October 2010 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2010/09/'> September 2010 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2010/08/'> August 2010 &nbsp;(3)</option>
	<option value='https://fareedzakaria.com/2010/07/'> July 2010 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2010/06/'> June 2010 &nbsp;(3)</option>
	<option value='https://fareedzakaria.com/2010/05/'> May 2010 &nbsp;(3)</option>
	<option value='https://fareedzakaria.com/2010/04/'> April 2010 &nbsp;(3)</option>
	<option value='https://fareedzakaria.com/2010/03/'> March 2010 &nbsp;(5)</option>
	<option value='https://fareedzakaria.com/2010/02/'> February 2010 &nbsp;(3)</option>
	<option value='https://fareedzakaria.com/2010/01/'> January 2010 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2009/03/'> March 2009 &nbsp;(1)</option>
	<option value='https://fareedzakaria.com/2009/02/'> February 2009 &nbsp;(3)</option>
	<option value='https://fareedzakaria.com/2009/01/'> January 2009 &nbsp;(4)</option>
	<option value='https://fareedzakaria.com/2008/05/'> May 2008 &nbsp;(2)</option>
	<option value='https://fareedzakaria.com/1997/11/'> November 1997 &nbsp;(1)</option>

		</select>
		</li>
<li id="twitter-4" class="widget widget_twitter"><h4><a href='http://twitter.com/FareedZakaria'>Twitter Updates</a></h4><ul class='tweets'>
			<li>
				I was on CNN earlier with @<a href='http://twitter.com/donlemon'>donlemon</a> to discuss President Trump&#039;s statement today on Jerusalem: <a href="http://snpy.tv/2BHFUBJ"> snpy.tv/2BHFUBJ</a> 				<a href="http://twitter.com/FareedZakaria/statuses/938618225797058561" class="timesince">18&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				I&#039;ll be on CNN very shortly to discuss President Trump&#039;s announcement today on Jerusalem 				<a href="http://twitter.com/FareedZakaria/statuses/938509156620828672" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/LaurenVicker'>LaurenVicker</a> Thanks for heads up.  It should be fixed now.  Please try downloading again. 				<a href="http://twitter.com/FareedZakaria/statuses/938044066079625216" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/Minibiti'>Minibiti</a> It should be fixed now.  Please try downloading again.  Thanks! 				<a href="http://twitter.com/FareedZakaria/statuses/938043920646397952" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/SameerBorwankar'>SameerBorwankar</a> @<a href='http://twitter.com/cnnpodcasts'>cnnpodcasts</a> @<a href='http://twitter.com/CNN'>CNN</a> It wasn&#039;t the editing, just a glitch.  Please try downloading again.  Thanks! 				<a href="http://twitter.com/FareedZakaria/statuses/938043797270908928" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/FareedZakaria"  class='twitter-follow-button' data-show-count='false' data-link-color='#000000' data-text-color='#666666'>Follow @FareedZakaria</a></li>
    </ul>

</div><!-- end #sidebar_right -->
</div><!-- The main column ends  -->


<div style="clear:both;"></div>

<div id="footertopbg">

	<div id="footertop">

			<div class="footertopleft widget-area">
				<ul>
								</ul>
			</div>

			<div class="footertopmidleft widget-area">
				<ul>
								</ul>
			</div>

			<div class="footertopmidright widget-area">
				<ul>
								</ul>
			</div>

			<div class="footertopright widget-area">
				<ul>
								</ul>
			</div>

	</div>


</div>

<div id="footerbg">

	<div id="footer">

		<div class="footerleft">
			<div class="footertop">
				<p><a href="https://fareedzakaria.com/" title="Home">Fareed Zakaria</a> &middot; Host of CNN’s flagship foreign affairs show, Washington Post columnist, New York Times bestselling author</p>
			</div>

			<div class="footerbottom">
				<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a> </p>
			</div>
		</div>

		<div class="footerright">
		</div>

	</div>

</div>

</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fareedzakariawp.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/fareedzakariawp.wordpress.com\/wp-login.php?action=logout&_wpnonce=babde635f3","homeURL":"https:\/\/fareedzakaria.com\/","postID":"1535","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fareedzakaria.com\/2017\/12\/01\/maybe-trump-knows-his-base-better-than-we-do\/":1535};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"36497048","siteName":"Fareed Zakaria","siteURL":"https:\/\/fareedzakaria.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/1c262d4e22e7fda115b9797eb9efd5dd?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/structure","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/fareedzakariawp.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffareedzakaria.com%2F2017%2F12%2F01%2Fmaybe-trump-knows-his-base-better-than-we-do%2F","themeURL":"","xhrURL":"https:\/\/fareedzakaria.com\/wp-admin\/admin-ajax.php","nonce":"80854dc317","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"be9f77a51e\" \/>","referer":"https:\/\/fareedzakaria.com\/2017\/12\/01\/maybe-trump-knows-his-base-better-than-we-do\/","canFollow":"1","feedID":"2650129","statusMessage":"","customizeLink":"https:\/\/fareedzakariawp.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffareedzakariawp.wordpress.com%2F2017%2F12%2F01%2Fmaybe-trump-knows-his-base-better-than-we-do%2F","postID":"1535","shortlink":"https:\/\/wp.me\/p2t8y4-oL","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fareedzakaria.com\/1535","statsLink":"https:\/\/wordpress.com\/stats\/post\/1535\/fareedzakaria.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Structure","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 10,043 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/fareedzakariawp.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffareedzakaria.com%2F2017%2F12%2F01%2Fmaybe-trump-knows-his-base-better-than-we-do%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkN1OwzAMRl+I1EOjm7hAXPMUKEvdxW3+ZjsD3p500jbERaVd5VN8zqc48FWMy0kxKUwCA57JYfnuJnmCP6NYTQn1SEkg0IwCp4oVvU1DQL7ClFyoQxu2IpdjbKJhLOGni5T+N6rH2NBSDyDK1WllXESpBXkk8ff0uOrzGfnjQq9sYof2LnOwDNGKIrdkFpFpWeJ292CDsnWzrElOKadFuqU1eiaJqGbbbeCz/TCMmeMKX7KoGYMlBvGWKR2vZ5Pe49tzv3nd7l/6XT/9AvRrvpw='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36497048','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36497048','v':'wpcom','tz':'0','user_id':'0','post':'1535','subd':'fareedzakariawp'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlRzQ3b0R5dklFdlNfUFFKZTlQd290eWMtZmU/VX5CMm56eGtXTFBbdThHSGg0SFh5cmJlTktGV0p6NHVNP1R1Z3V5Wzl4L2hVW0lSekIzQ25LYnZUNzFpS1tEejksfEZXSW90cS10bkpiUTYzMC1yZzE9W0ZJX3B8XV1fU2tJW3FQRUdKMjNXYnJ+MWksT0VQbj1mN0V0fE4lMmZ1Ky58NDEsRGpuS1pWYzhNcWlzY3VVdGd1LnBLUWwvZTdmLGp0M2FdLT15T3BqXVhqcGIxTUNhblRzXWRBNltXbUhMOTdIWy4mWjFdLz1HWlFBLStvVz93Zw=='}]);
_stq.push([ 'clickTrackerInit', '36497048', '1535' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.097 seconds
	55848 bytes batcached for 300 seconds
-->
